واتس اپ دیگر از نسخهای قدیمی پشتیبانی نمی کند

به گزارش مجله سیاران، اگر از نسخه های قدیمی مرورگر مایکروسافت اج استفاده می کنید، باید هرچه سریع تر آپدیت کنید.

واتس اپ دیگر از نسخهای قدیمی پشتیبانی نمی کند

به گزارش مجله سیاران به نقل از جی اس ام، حدودا یک سال از عرضه نسخه کرومیوم مایکروسافت اج می گذرد و حالا شرکت های مختلف از جمله واتس اپ، به پشتیبانی از نسخه قدیمی این مرورگر با نام EdgeHTML سرانجام داده اند.

اگر از امروز بخواهید به کمک نسخه قدیمی مرورگر مایکروسافت اج وارد نسخه وب واتس اپ شوید، پیامی مانند تصویر زیر روی صفحه به نمایش در می آید.

همان طور که می بینید، این پیام از شما می خواهد تا دستگاه خود را به ویندوز 10 آپگرید کنید تا آخرین نسخه مایکروسافت اج را با خود به همراه داشته و به این ترتیب بتوانید از نسخه وب واتس اپ تحت مرورگر مایکروسافت اج استفاده کنید. یا در غیر این صورت، از مرورگرهای دیگر مانند گوگل کروم، موزیلا فایرفاکس یا اوپرا کمک بگیرید.

عدم پشتیبانی از EdgeHTML به معنای یک مرورگر کمتر برای تست است و معین نیست مرورگر فایرفاکس که این روزها کاربران خود را یک به یک از دست می دهد، چه زمانی وارد این مرحله خواهد شد.

ردموندی ها احتمالا در آینده نزدیک، کاربران نسخه قدیم مایکروسافت اج را مجبور خواهند کرد تا به آخرین ورژن موجود آپدیت کرده و به این ترتیب، بتوانند از جدیدترین امکانات این مرورگر استفاده کنند.

منبع: جام جم آنلاین
انتشار: 28 آذر 1399 بروزرسانی: 28 آذر 1399 گردآورنده: cyaran.ir شناسه مطلب: 745

به "واتس اپ دیگر از نسخهای قدیمی پشتیبانی نمی کند" امتیاز دهید

امتیاز دهید:

دیدگاه های مرتبط با "واتس اپ دیگر از نسخهای قدیمی پشتیبانی نمی کند"

* نظرتان را در مورد این مقاله با ما درمیان بگذارید